Jump to content
Sign in to follow this  
Kirusan Siva

Freeze At Apple Logo Before Installation..

Recommended Posts

Hp pavilion g6...I can't even boot into the installation.. It's always freeze at apple logo with nothing else...Please help me out guys..

Dude do this 

Restore niresh iso to usb and install boot loader on it

then delete all ATI , Intel,Nvidia kext and bundle kext from System/Library/Extensions

and booth with -v -x cpus=1

u will get the installation screen then replace the hd4000 kext and done 

Edited by HackintoshMumbai

Share this post


Link to post
Share on other sites

kirusan ungalla ellam serkirella intha forumla inkaum nee vanthidiyaa rascal :)

 

Dark Knight

use this kernel flag with clover

kernel=hp -v

or

cpus=1 -v

 

in chameleon

hp -v 

or

cpus=1 -v

Share this post


Link to post
Share on other sites

as it is intelhd4000 you may have to add -x too
 
example
kernel=hp -v -x 

Share this post


Link to post
Share on other sites

Successfully installed with cpus=1... On the first boot Boot0=error. Tried with chmeleon & clover.. Using usb it same freeze & restart again.. What to do??????

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...