Jump to content
Sign in to follow this  
xvidmaster97x

White Screen With Cursor

Recommended Posts

This is really starting to annoy me, I have tried almost everything, including changing boot flags and reinstalling, but I'm getting a white screen with a black cursor right after installation.

 

My Specs are:

 

CPU: AMD FX-8320
RAM: 16.00GB DDR3
Motherboard: Gigabyte 990FXA-UD3
Graphics: 3GB AMD Radeon HD 7970

Share this post


Link to post
Share on other sites

Exxact same problem here only im running a 7770 tell me if u find a fix :)

Share this post


Link to post
Share on other sites

This is really starting to annoy me, I have tried almost everything, including changing boot flags and reinstalling, but I'm getting a white screen with a black cursor right after installation. My Specs are: CPU: AMD FX-8320RAM: 16.00GB DDR3Motherboard: Gigabyte 990FXA-UD3Graphics: 3GB AMD Radeon HD 7970

Can you boot with -x

Share this post


Link to post
Share on other sites

You can't cause it's just halts or you can't type -x

Share this post


Link to post
Share on other sites

Select The Package Backup All Graphics Extension 

Then You Can Install The Required Kexts

Share this post


Link to post
Share on other sites

I just did -x and it worked for some weird reason! Now it saying to not reboot as it's repairing my permissions, also which kexts should I get? And should I get easybeast by installing kexts from multibeast?

Share this post


Link to post
Share on other sites

 

This is really starting to annoy me, I have tried almost everything, including changing boot flags and reinstalling, but I'm getting a white screen with a black cursor right after installation.

 

My Specs are:

 

CPU: AMD FX-8320
RAM: 16.00GB DDR3
Motherboard: Gigabyte 990FXA-UD3
Graphics: 3GB AMD Radeon HD 7970

 

 

 

 

This is really starting to annoy me, I have tried almost everything, including changing boot flags and reinstalling, but I'm getting a white screen with a black cursor right after installation.

 

My Specs are:

 

CPU: AMD FX-8320
RAM: 16.00GB DDR3
Motherboard: Gigabyte 990FXA-UD3
Graphics: 3GB AMD Radeon HD 7970

 

 

Use in O.C.B.P 

<key>GraphicsEnabler</key>

<string>Yes</string>
and boot with -v -f -x 

But, my hackintosh is very buggy, and how do I fix the display, my monitor is 1920 x 1080

 

Use in O.C.B.P 

<key>GraphicsEnabler</key>

<string>Yes</string>
and boot with -v -f -x 

Share this post


Link to post
Share on other sites

Use in O.C.B.P <key>GraphicsEnabler</key><string>Yes</string>and boot with -v -f -x Use in O.C.B.P <key>GraphicsEnabler</key><string>Yes</string>and boot with -v -f -x

What's O.C.B.P. and thank you.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,636
    • Total Posts
      29,711
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...