Jump to content
Sign in to follow this  
Sander Hansen

Kernel Panic USBMC (non unique)

Recommended Posts


Last night I tried to install Mac OS X Mountain Lion on my 500gb hard drive of my pc.

AMD Phenom II X 6

Ati Radeon HD5770

Asus m4a78lt-m

4 gb of ram

After the install (flag used kernel=amd64) I tried to reboot but I got the boot0:gpt boot0:gpt boot0:error.

Found out that I could just boot from the usb where I mounted the Dmg file on. But then, when I try to boot it up (different flags tried -v kernel=amd64 (got another error kernel not found) -f -x, tried clover usb debugging all didnt do anything) After a short amount of time I get this: USBMSC Identifier (non-unique); kernel panic and he reboots.

Tried unplugging al usb, except for mouse(rat7) keyboard (logitech g...) And usbstick(atom 8gb) but nothing changed.

I followed the macbreaker guide (only I used the usb instead of )

And the only thing I couldnt find was HPET in bios.

So my question is what to do, do I have to use special flags or something completly different.

Sander Hansen

Btw I saw the USBMC non unique, also in the install but it would just skip trough and go on.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...