Jump to content
Sign in to follow this  
Sky93

Niresh partitioning problem

Recommended Posts

Hello, I can't seem to reach the Niresh install screen. I am trying to install OSX Mavericks onto an acer aspire v3 772G with windows 8.1 already installed on a separate harddrive. At first, I couldn't even get my laptop to boot from usb, getting an error along the lines of my computer didn't support booting from usb. I got around this by setting my BIOS to legacy mode and manually changing the boot to USB. Now I am at the Niresh boot menu. If I try to boot with no flags set, it will flash the apple logo then immediately restart. If I set flags with -v, the output is gone before I can take a picture of whats going on.

 

My computer is an Acer Aspire V3 772G

Intel i7 4702 clocked at 2.2Ghz

NVIDIA Geforce GTX 760M Graphics 

12GB of DDR3 L Memory

250GB partition of a 1TB HDD

Windows 8.1 Installed on 120GB SSD

 

I've tried booting with these flags: -v -f -x npci=0x3000, GraphicsEnabler=No in different combinations and still triggers an automatic restart. Does anybody know how to solve this?

 

Update: See post 2

Share this post


Link to post
Share on other sites

Update: I've gotten to the install screen by using "xpcm-free -v", but now I'm stuck trying to partition an OSX journaled partition. I tried doing the erase an existing partition and resetting it as OSX Journaled but it failed. Next I tried just creating a partition from free space and it was stuck at the setting up phase for about 5-10 minutes. What can I do to create a partition for OSX? Is there any way I can create the partition using Windows 8.1?

Share this post


Link to post
Share on other sites

You can use a third party Partition Software in windows.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×