Jump to content
Vincent

[solved] Vmware mouse offset/problems

Recommended Posts

For those who installed vmware tools, and got mouse problems (in my case I had a mouse offset, so when I clicked somewhere, it clicked 1 inch to the left).

 

Here is the fix:

 

EditPreferencesInput "Optimize mouse for games" = Always

 

Now it should work.

 

  • Like 1

Share this post


Link to post
Share on other sites

maybe you can help with my problem. I 10.9 and everything went smooth. But the mouse just spazzes out it stays on the top right and when i move it , it shivers and just goes back and forth. i applied the settings but no luck yet.

 

Please help.

Thanks in advance!

 

VMWARE 10 by the way,

Share this post


Link to post
Share on other sites

maybe you can help with my problem. I 10.9 and everything went smooth. But the mouse just spazzes out it stays on the top right and when i move it , it shivers and just goes back and forth. i applied the settings but no luck yet.

 

Please help.

Thanks in advance!

 

VMWARE 10 by the way,

 

 

Hi there,

 

Soon I am going to make a tutorial on how to install mavericks in vmware.

 

But I see that you managed to get it installed. What you can try to do is this: edit virtual machine settings ==> options (the tab next to hardware) ==> general: use microsoft windows 7 x64

 

By the way, did you installed the latest darwin tools iso (vmware tools)?

 

Kind regards

  • Like 2

Share this post


Link to post
Share on other sites

I dont think so. Sorta new to the hackintosh world. but when you make your video are you going to be adding that in the tutorial ?

Share this post


Link to post
Share on other sites

and also when i set it to windows 7 x64 it gets stuck on apple logo

 

Share this post


Link to post
Share on other sites

and also when i set it to windows 7 x64 it gets stuck on apple logo

Hello,

i have had your issue.

I solved in this way:

VM Edit Settings > Options > General option: use Other > Apple Mac OSX 10.7 (64-bit)

Share this post


Link to post
Share on other sites

Hello,

i have had your issue.

I solved in this way:

VM Edit Settings > Options > General option: use Other > Apple Mac OSX 10.7 (64-bit)

 

I solved with option: win7 64 bits.

 

with option apple mac ... hangs "load Darwin .."

Share this post


Link to post
Share on other sites

Hello,

i have had your issue.

I solved in this way:

VM Edit Settings > Options > General option: use Other > Apple Mac OSX 10.7 (64-bit)

Not sure if you were being sarcastic but there's no such option!

Share this post


Link to post
Share on other sites

Thank you!!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
On 2/20/2014 at 3:04 AM, Vincent said:

For those who installed vmware tools, and got mouse problems (in my case I had a mouse offset, so when I clicked somewhere, it clicked 1 inch to the left).

 

Here is the fix:

 

EditPreferencesInput "Optimize mouse for games" = Always

 

Now it should work.

 

Do I enter this into terminal? Or where?

Share this post


Link to post
Share on other sites
On 2/21/2014 at 4:04 AM, Vincent said:

EditPreferencesInput "Optimize mouse for games" = Always

where do you edit this?

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
×