Jump to content
Sign in to follow this  
Doc_Spacetime

Yet another Mavericks ethernet problem

Recommended Posts

My first hackintosh. Everything went smoothly and the install ran fine except that I have no ethernet. I have an old 3Com 3c2000-T since my onboard ethernet fried and it was all I could find in the house. Naturally, I have no internet and it is driving me nuts trying to fix it. I found info about kexts for it that worked on  early versions. I'm talking 10.7 going back. None of them work. Either that, or I am doing it wrong. (I am fairly new to this so that may be it).

Niresh's All in one network solution did not fix it. I have been at it for days trying out several skge.kext files I randomly find on the internet pertaining to Marvell/3com but none seem to work so far. I suspect that the kexts I am trying out might be outdated and wont work on mavericks given I am using an aging card and I am close to giving up. Just figured I would at least try and post here before throwing in the towel hoping something might come up.

My specs are :

 

AMD FX-8150
Crosshair V motherboard (with an inexplicably dead Ethernet)

8 Gigs RAM
Radeon 6850

Mavericks runs perfect. I simply don't have internet.

Share this post


Link to post
Share on other sites

if you can't get on board why not get a USB Gigabit eithernet adapter? I've had to do something similar for my laptops wifi.

Matt

Share this post


Link to post
Share on other sites

Did you first check the wiki list of compatible ethernet and wifi adapters before getting another one?

You need a compatible ethernet or wifi adapter.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for the replies guys. I managed to somehow fix my situation temporarily until I get a new ethernet card. Tethered one of my old android phones via USB (HoRNDIS driver)  and it works as a great Wifi adapter. Very little latency to top it off. 

Is there a particular ethernet card you would recommend for a hackintosh? Preferably one that is as comfortable with them like  Gigabyte boards are.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×