Finally got mavericks working but - Hackintosh Mavericks - Hackintosh Zone Finally got mavericks working but Jump to content
Sign in to follow this  
kaplishkap011

Finally got mavericks working but

Recommended Posts

I finally got mavericks working but there something wrong with my clock for some reason the hour and min keep going backwards. Every few seconds it will change from 5:00 to 4:25 and so on so on and i dont know how to fix this. Does anybody know why this is happening?

Share this post


Link to post
Share on other sites

Im sorry but i never heard of the Clock goin Backwards.you mean instead of goin foward is goin the opposite way?

  • Like 1

Share this post


Link to post
Share on other sites

Yes it just go opposite way and i have no idea how to to fix it. Every else work fine but that only problem i have dam clock. 

Share this post


Link to post
Share on other sites

Use kext wizard and under boot flags section, enable "kernel" and type "mach_kernel" without quotes. Save and reboot.... That worked for my amd64 Niresh Mavericks Hackintosh... Good Luck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $17.91 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hey friends, i need the DSDT  for mac OS X MAVERICKS 10.9.5  of my laptop (SAMSUNG R430), i can't find it anywhere. thanks!
    • @svpsl08 Your images don't work and post your specs as text don't share images, Have you tried installing High Sierra?
    • @nemirnooko Use VoodooHDA 2.7.4
    • Hey guys, this is my first post on this forum.   I've installed High Sierra on my box.   These are my settings:   Intel Core i5 3570k (Intel HD 4000) MSI Z77A-G41 8GB RAM 120GB SSD + 1TB HDD   I'm using an HDMI cable with a monitor resolution 1920x1080   Everything is working fine... I've got my LAN working after installing some kexts.   But now I can't have my VGA working properly (some glitches and slowdowns).   I've tried alot of things that I've found on the internet, like changing config.plist on Clover with some different settings. But nothing worked for me... even youtube videos showing how to get it to work...   Can you guys help me please?   Thanks!
    • 1--> https://photos.google.com/photo/AF1QipM62-Ht1JeeKXUn6BS-HM-cD4zgo3FxRpj8oOpD   2-->https://photos.google.com/photo/AF1QipNpz7cJKAi4ppNC3HAMlhL1ZfdCGmxyq-MgmNw5 system configuration link-->  1-->https://photos.google.com/photo/AF1QipMk1174nfxqu3HEBS004g-644jFbWhkRspjllDb 2-->https://photos.google.com/photo/AF1QipMcZd0YSTq2VNbzzI4zplay-S2fqT2NThWKPJ6g   Please help me to install hackintosh on my laptop   Thanks   
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    991    0

×