Jump to content
PierreDa

<solved> Very strange behaviour!

Recommended Posts

I though it was a graphic card related problem but I have the same thing with my new card nvidia GT640.

 

My desktop is not refreshing ... just like if the system Is waiting for a action to finish displaying ...

 

For instance after logon I see the finder bar, the desktop image but no launch bar!

If I click or right click ... tadaaaaa ... bar appear !

 

Same thing if I open a window (for instance a usb) show blank but if I click ... I see all the files.

 

In the same way, I open safari, windows is very small, transparent and it's nearly impossible to click zone or button. 

 

I suppose I'm not alone ?? Yes? ;-)

 

Thanks

Share this post


Link to post
Share on other sites

Try a fresh install

Share this post


Link to post
Share on other sites

I 've done a fresh install ;-)

 

Can't figure out from where it's coming !

Share this post


Link to post
Share on other sites

Solved = see my other topic

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $21.95 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    238    2

×