Jump to content
  • 0
wikidjon

After Mavericks install Windows boot media isn't recognized.

Question

Hey Guys!

 

After mavericks installation my computer isn't recognizing ntfs formats and windows installation boot media.

 

Let me put this in points!

1. I installed mavericks, and functioned well except for the boot0 error.

2. My network adapter was incompatible so i didn't want mac anymore. 

3. I formatted my HFs+ drive and tried booting my windows using a thumb drive.

3 My BIOS detected my thumb drive but not as a bootable medium.

4 My BIOS settings are properly set to install through Thumb drives but still my BIOS doesn't detect it as a bootable one.

5.I tried wiping my entire drive using ultimatebootcd but the boot0 error was persistent.

6. This time when i repartitioned my HDD to gpt with ntfs drives in it my BIOS didn't even detect my HDD but when i load ubuntu it shows me all my HDD

 

7. Then i installed Ubuntu as a whole on my HDD, my HDD being in ext4 partition is detected and i can boot Ubuntu.

8. The annoying fact is that i still can't boot windows bootable media in any format............my comp keeps saying "No boot media found           please insert boot media and press a key".

9.  I tried booting HIREM boot cd using a thumb drive but not even that is detected now.

10. I am in a very desperate situation now and have no idea how to get back my windows as i am a designer and badly need photoshop and windows.

 

Some stupid things i did:

1. Installed mac on the same drive as windows the first time i installed mac.

 

 

If you can help me with this issue it would be very helpful of you. 
If you need any further information please do ask me. 

 

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

here is a great Guide/article ,on how to fix That issue

http://www.tomshardware.com/news/win7-windows-7-mbr,10036.html

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Bytheway only do step one thru step four and Choose "STARTUP REPAIR" and let it finish repairing and restart

And see if it works and you can login to windows.

If that doesnt work .try again and continue from step four.

GOODLUCK :)

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Guest InfamousSynergy

Worst case scenario, mount Ubuntu to a USB, don't install but just run it, copy all your files to a backup medium then reinstall windows.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×