Jump to content
Koranny

Support I Need You <3

Recommended Posts

Hey support buddies your help is needed lol yes this is me trying to boot the installer !

 

1st pic this is when i boot with amd -v -x 

Posted Image

 

Posted Image

Share this post


Link to post
Share on other sites

do you boot with clover ? try clover and boot with "kernel=amd" not just amd

Share this post


Link to post
Share on other sites

How do i get clover? another usb? and it makes me use the white one chemeleon how ever you spell it

Share this post


Link to post
Share on other sites

What are the specs of the laptop?

Share this post


Link to post
Share on other sites

What are the specs of the laptop?

AMD A6-3420 APU with Radeon HD Graphics   GHz

installed memory 6.00 GB

Share this post


Link to post
Share on other sites

Use Niresh his installer, it has both Chameleon and Clover.

 

Use Clover and select the OS 10.8.5 installer.

Press space bar and adjust the bootargs.....add : kernel=amd -v (at the end)

head over to return

 

Start the installer.

 

Hope this helps.

Share this post


Link to post
Share on other sites

Use Niresh his installer, it has both Chameleon and Clover.

 

Use Clover and select the OS 10.8.5 installer.

Press space bar and adjust the bootargs.....add : kernel=amd -v (at the end)

head over to return

 

Start the installer.

 

Hope this helps.

For some reason clover doesn't appear i boot hitting 2 but if i don't hit 2 the number 6 appears at the top left of the screen and does nothing from there !

Share this post


Link to post
Share on other sites

Did any one manage to get pass this kernel panic?

Share this post


Link to post
Share on other sites

I could install this but i have a error, because i didn't configure  the customize the installer..

Share this post


Link to post
Share on other sites

And if you press 6 instead of 2 ??

Share this post


Link to post
Share on other sites

No that doesn't work

Share this post


Link to post
Share on other sites

i think the 6 stays there for some seconds 

my boodloader takes some time to load but it works (its clover)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×