Jump to content
Sign in to follow this  
iKrix

Problem with my installation

Recommended Posts

Hello, I installed on my computer mavericks Niresh AMD and i have some errors.

 

 

Specs:

CPU: AMD Phenom ii x6 1050t

​Graphics Card: AMD Radeon HD 5750 1024MB

Sound Card: SBx00 Azalia (Intel HDA) [1002:4383]

 

 

Graphics Card work perfectly

 

 

Error number 1 (not important)

In the name of the icons appear strange stripes

 

<< i attached image of the error >>

post-21350-0-21682400-1392729945_thumb.p

 

Error number 2 (Important)

i installed VoodooHDA 2.8.4 for mavericks and my Audio works, but the sound is played with cuts and delayed.

I test to install "All in One Audio solutions.pkg" from this web, but nothing

 

Any ideas for fix it?

 

 

 

Thank you very much

Share this post


Link to post
Share on other sites

Maybe your graphics are not functioning correctly

Backup everything and install this

http://www.osx86.net/file/3072-aty-init-for-new-ati-57xx-58xx-and-59xx-cards/

Share this post


Link to post
Share on other sites

Download this kexts in the first Post..for your videocard it works perfect with mavericks

http://www.tonymacx86.com/graphics/116323-ati-hd5750-hd5770-kext-mavericks-10-9-a.html

Try them and let me know.

  • Like 1

Share this post


Link to post
Share on other sites

That also fix the sound problem?

Share this post


Link to post
Share on other sites

No just videocard/Graphics..do you also need the Audio kexts?

  • Like 1

Share this post


Link to post
Share on other sites

The graphics card still works well, and the Audio is cut and has delayed

Share this post


Link to post
Share on other sites

?

 

Share this post


Link to post
Share on other sites

Hey i had similar problem with my ML and the thing was my CPU FREQUENCY its makin the voltage go a little nuts and its makint the sound work no good lol plus it could give u some overheating problems.... gotta go 2 ur BIOS and turn off all of the Boost and overclocking mumbo jumbo stuff it MAY FIX IT.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×