Jump to content
Sign in to follow this  
iKrix

Problem with my installation

Recommended Posts

Hello, I installed on my computer mavericks Niresh AMD and i have some errors.

 

 

Specs:

CPU: AMD Phenom ii x6 1050t

​Graphics Card: AMD Radeon HD 5750 1024MB

Sound Card: SBx00 Azalia (Intel HDA) [1002:4383]

 

 

Graphics Card work perfectly

 

 

Error number 1 (not important)

In the name of the icons appear strange stripes

 

<< i attached image of the error >>

post-21350-0-21682400-1392729945_thumb.p

 

Error number 2 (Important)

i installed VoodooHDA 2.8.4 for mavericks and my Audio works, but the sound is played with cuts and delayed.

I test to install "All in One Audio solutions.pkg" from this web, but nothing

 

Any ideas for fix it?

 

 

 

Thank you very much

Share this post


Link to post
Share on other sites

Hey i had similar problem with my ML and the thing was my CPU FREQUENCY its makin the voltage go a little nuts and its makint the sound work no good lol plus it could give u some overheating problems.... gotta go 2 ur BIOS and turn off all of the Boost and overclocking mumbo jumbo stuff it MAY FIX IT.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...