Jump to content
robindegen

[Working] Asrock X79 Extreme9 (LGA2011) - Intel Core I7 3930K

Recommended Posts

First of all thank you to Niresh and it's community for making this possible! Installing was a breeze as soon as I knew what I was doing. I never build this system with Hackintosh in mind, but I decided to just give it a go.

 

My specs:

Asrock X79 Extreme9 (LGA2011)
EVGA GeForce GTX 670 FTW 2048 MB (2x SLI)
Intel Core I7 3930K 3.20 GHz, Hexa Core
Intel 520 Series 120 GB SSD
Corsair Vengeance 32 GB, PC3-15000, 1866 MHz

 

I'm dual booting with Windows 8.1, and I'm not using UEFI.

 

You must boot in safe mode and cpus=1, and then install the AsRock DSDT as described here. LAN does not work at this point, so download it elsewhere and use an USB stick!

http://rampagedev.wordpress.com/dsdt-downloads/asrock-x79/

 

From then, you should be able to boot normally with LAN working.

 

My CPU had an issue where my system wouldn't boot without cpus=1, and then it would only use 1 core. I fixed this using VoodooTSCSync.kext.

 

If you have any questions about this setup, please ask.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...