Jump to content
mailmefren

No Ethernet

Recommended Posts

I have successfully installed Maverick 10.9 on my laptop (HP g62) with virtualbox 4.3. Everything goes smoothly but internet is not working ;(.

I have tried NAT, Bridge mode and others methods but still not working.

I have checked in system configuration panel there is not option for ethernet.

 

Can anybody help me out. Thank you in advance.

 

Share this post


Link to post
Share on other sites

Have you try Niresh all internet solution?

  • Like 1

Share this post


Link to post
Share on other sites

Sorry but can you give a link?

Don't know why ... can't find this "all internet solution" !!

Thanks ;-)

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

this didn't work for me. Is it possible when installing too much different ethernet kext they conflict?

Share this post


Link to post
Share on other sites

Yes and no !

If it's same file it's replace otherwise you've different files.

As kexts are not working or give a panic it's best to remove them end use the one for your nic

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
×