Jump to content
Niresh

Alc892 Not Working

Recommended Posts

Hi all,

 

I can't get my ALC892 to work on my Niresh 10.8.5.

My motherboard is Asrock 970 Extreme3

 

Everything else is working like a dream, just the sound that is nowhere to be found.

Someone got a working kext?

 

The Audio solution provided by Niresh website does not work for me, VoodoooHDA cant

find any compatible hardware.....hmmmm so strange.

 

I do have a full working VMware of 10.8.2 can i copy some kexts over to my Niresh 10.8.5

or will that screw things up?

 

Cheers!

Share this post


Link to post
Share on other sites

Resolved thanks too installing VoodooHDA284

 

Now the famous cracking sound problem...pffffff  :(

Share this post


Link to post
Share on other sites

I allready installed that one, it gave me sound but with the stuttering and cracking.

Share this post


Link to post
Share on other sites

Thanks for the effort, but those are not working either. With those 2 the sound is gone. 

 

I installed a Sweex 7.1 external soundcard, and everything works, all the buttons...right out of the box...but also the same stuttering...

Very, very strange.......i think the drivers are good, but something else is going on here..maybe something to do with power management in my AMD processor??

Share this post


Link to post
Share on other sites

I will look into it further tomorrow...it's getting late over here and i'm relaxing a bit. Will let you know.

Share this post


Link to post
Share on other sites

I had Audio crackling from restarting after a fresh install.Solution is to delete AppleHDA and VoodooHDA-v284 from extra/extensions and then delete the VoodooHDA from PreferencePanes in the library folder.Then use kext wizard to install both kexts then rebuild

4082-AppleHDA ALC888 - LayoutID 888 (this supports realtek alc 882 through 902)

VoodooHDA-v284 

I have the ALC892 soundcard too and this fixed it.

Share this post


Link to post
Share on other sites

I had Audio crackling from restarting after a fresh install.Solution is to delete AppleHDA and VoodooHDA-v284 from extra/extensions and then delete the VoodooHDA from PreferencePanes in the library folder.Then use kext wizard to install both kexts then rebuild

http://www.osx86.net/files/download/66-applehdakext-with-alc888/ (this supports realtek alc 882 through 902)

VoodooHDA-v284 

I have the ALC892 soundcard too and this fixed it.

i don't see the Voodoo HDA in LibraryPreferencePane.. any Idea.. and when you say.. install both the kext using Kext wizard what kexts are you talking abt.. the link which you have given do not open :(

Share this post


Link to post
Share on other sites

I have the same problem on my mbo Asrock Z68 extreme3 gen3 with Realtek ALC892, there is no sound on my Yosemite, please can someone help me how and what must I do to get sound...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,630
    • Total Posts
      29,703
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...