Jump to content
Sign in to follow this  
Oliver Flanders

Acer Aspire V5-171

Recommended Posts

Currently when I boot this up it come up with this  boot0: GPT

                                                                              boot0: GPT

                                                                              boot0: error

 

When booting with the Niresh disk in, it came up with voiceover and I can hear myself but it is stuck at the bootloader screen still. The wireless adapter is a BCM943228HMB. If it is incompatible I will get an Atheros AR5B93 which is said to work OOB with Mac OS X. The model number in detail is V5-171-32364G32ass.

 

The Atheros adapter in £1.90 on ebay at the moment so I will get that if I have to. Link Below.

http://www.ebay.co.uk/itm/Acer-Aspire-5553-5732-5532-5332-Ferrari-F0200-WIFI-Wireless-Card-Board-AR5B93-/171242628445?pt=UK_Computing_Other_Computing_Networking&hash=item27dedb255d

Share this post


Link to post
Share on other sites

hey man!

 

sorry  ive never experience this,  but!

 

i actually saw this error in a video  yesterday.

 

http://www.youtube.com/watch?v=eS4rJCIFc_k

 

i remember he mentioned about boot 0  error  at the end

 

good luck

Share this post


Link to post
Share on other sites

Thanks @dylanyasen I'll try that out in a couple of days due to needing my laptop to be stable for the next few days as I am going away. Hopefully this works!

Share this post


Link to post
Share on other sites

Okay, so I did what he said to do and this is what I got:

 

dd: /usr/standalone/i386/boot1h: No such file or directory

 

I also trying using -x through the pendrive yet it got stuck spinning the wheel under the apple logo.

Share this post


Link to post
Share on other sites

Help Me?

 

Share this post


Link to post
Share on other sites

I'm stuck with an unusable laptop.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×