Jump to content

Recommended Posts

Anyone know what might cause graphics to go funny when using safari or chrome? Its sort of like when you fast forward a vcr the horizontal lines that go down and flickers til the web page is fully loaded? And also is there a way to speed up the read write process for the hard drive it takes a while to install kexts or browse files, the machine seems a bit sluggish overall

Share this post


Link to post
Share on other sites

Is graphics acceleration working? QE/CI

Share this post


Link to post
Share on other sites

I dont know how to find that out on mavericks haha

Share this post


Link to post
Share on other sites

Get Your GraphicsCard Working Find Solution online whats your graphics card model

Share this post


Link to post
Share on other sites

i've the same problem....inter R hd graphics

Share this post


Link to post
Share on other sites

got a asus 5450 silent graphics card

Share this post


Link to post
Share on other sites

I had same problem with my amd phenom II x4 after updating to 10.9.2 and changing kernel to this one fixed it for me

 

http://speedy.sh/Npqqr/mach-kernel.ok

Share this post


Link to post
Share on other sites

I have same problem.... I have a Nvidia Geforce 9300 ge , ive tried so many times to edit a kext, cant find a step by step guide that I can understand, if anyone can help. id be very thankful .... Device ID: 0x06e0 & Vendor ID: 0x10de ....dont know what I'm doin wrong...is this all the info i need? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
×