Jump to content
dreadkopp46

[solved] Stuck at boot to Installation

Recommended Posts

Aloha Community.

I am using the System shown in my signature. 10.8.5 works fine with fermi freeze fix. But since there are still graphical issues i am unable to install any adobe products, but need cc.

Nevertheless i've been told These graphic relatet issues have been fixed in 10.9.

So i donwloaded niresh 10.9 USB .dmg and put it onto my 8gb device.

First Thing i noticed was that there is no clover bootloader but chameleon without GUI.

I tried various bootflags ( amd amd64 v f x pcirootuid=0 graphicsenabler=no npci=0x2000 or 0x3000 busratio=15)

I am stuck at

Smc successfully initialised.

After That i can just restart my Computer via reser Button.

Any ideas what the Problem nicht be?

Share this post


Link to post
Share on other sites

Just Go With amd64 -v

probably you don't need any boot flags

but try to click the mouse button and press continuously  enter when you see "Smc successfully initialized." on screen

Share this post


Link to post
Share on other sites

woozaa! hitting keys and clicking mouse didn'T work, but since i suppose it is something usb-realted i managed to get to the installer with the bootflag USBBusFix=Yes. managed to boot into the existing System by adding bootflag npci 0x2000. also boots fine with clover. now i need to install all the kext needed again and try to minimze bootflags.

 

finally get photoshop CC to work. also tesselation is supported, everthing works fine. update to 10.9.1 without problems. i am still using freezefix, don'T know if there is still fermifreeze in 10.9.1.

 

 

thanks for your help and your great work. hopefully i got some money laying around next month so i can make a small donation ;)

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...