Jump to content
Sign in to follow this  
Steven Liechti

Cant boot without -x (i5-3570k, ga-z77-d3h, saphire ati hd7770)

Recommended Posts

Hi all,

 

I finaly decide to post a message! i tryed all i can :-)

 

Yesterday night i tried to install mavericks on my computer. All seems to work perfectly. I used chameleon wizard to put some boot flags :

npci=0x2000, dart=0, graphicsenabler=yes, graphics mode 1680x1050x32 and pci root=1. At this time all was perfect, i had graphic card ok, internet, sound...

 

I thank it was good but today my computer freezed every time i plug or unnplug an usb device. So i tried some usb fix...

Finally nothing worked anymore. :-)

 

I had to boot without extensions (-x). So i decided to restart all from the begining...

 

But now its the same i cant boot the only solution is to put the flag -x. the issue is always the same : the boot stoped on "missing bluetooth controller transport", which is a graphic problem if i well understand.

 

It is impossible for me to find why yesterday all was good instead this USB issue...

 

I would appreciate much a little assistance if someone know what to do in my situation :-)

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...