Jump to content
Sign in to follow this  
crispe

OS X Mavericks on HP XW6400 WorkStation

Recommended Posts

Hi guys

 

I'm a complete noob when it comes to Mac, I am wanting to try and get it up and running on my alternate workstation but I'm running into some issues with the OS X Mavericks Niresh build

 

The hardware specs of the machine are as follows:
2x Intel Xeon E5160 @ 3Ghz (Dual CPU)

4x2GB FB-DIMM DDR2-667Mhz

ASUS Nvidia 9800GTX+ 512MB Graphics Card

1x 320GB Seagate Hard Drive @ 7,200RPM (Sata II)

Some generic WiFi card 

HP Motherboard with the Intel 5000X Chipset

 

My main issue is that I cannot boot the OS X mavericks DMG off of a USB key. My main PC picks it up and boots from the USB but the workstation doesn't want to recognise it for some reason (tried to boot windows from USB and that works)

 

I have also tried to partially install OS X Mavericks on my main rig (AMD) and then continue the setup on the Intel Workstation.. obviously this didn't work. I had multiple issues for e.g Waiting for root device, Bluetooth module missing (or something along the lines of that), setup cannot continue, etc etc.. A complete waste of time.

 

I was wondering if anyone has any tips or guidance on how to get it working? I have followed the instructions included in the mavericks file.

 

Thanks

 

Share this post


Link to post
Share on other sites

anyone?

Share this post


Link to post
Share on other sites

I'm really stuck with this.. I'd appreciate anyones help or guidance.

Share this post


Link to post
Share on other sites

You cannot start the installer thru the Usb?

Share this post


Link to post
Share on other sites

I've tried booting it through "Chameleon / Clover" and that works, but it doesn't go into setup.. it just hangs whilst trying to load the drivers with "Error Loading Drivers" ... ?

 

Thanks

 

Process:
2GB USB + 8GB USB 

Plug in 2GB USB, Boot off of it with Chameleon / Clover, plugin 8GB USB with OS X Mavericks.dmg on it and select that, try to boot into it but then it gives the error "Error loading Drivers" 

 

Edit:
I'm using Transmac (Windows) to restore the OS X image to the USB

Share this post


Link to post
Share on other sites

just tried iDeneb 10.5.7 and keep getting "Error loading Mach_Kernel" ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×