Jump to content
mik2956

[Resolved] / [Question 2]Block on the apple logo / KEXT

Recommended Posts

Hi to all I have a problem I would like to install Mac OS X Maverick (10.9 USB) on my emachines em350 netbook. the configuration
Processor: Intel Atom N450 1.66 GHz (1 core)
Chipset: NM10 Express
Memory: 2 GB
Memory card reader
Memory card type: (MMC) (SD)
Hard drive: 160 GB Serial ATA
Graphics resolution: 1024 x 600
Wi - Fi: Atheros AR5xxx
Ethernet Atheros AR813xxx
and whenever I want to install it it crashes to a Bluetooth device. or I think I have to wait
If someone has a solution
 
edit 1
 
I resolved the command with amd64 -v

edit 2 (Question)
 
but a problem caching an others. launch in my momentum I completely forget the kext to the systems there would be a way to install them when the system is run. I'm about a 10 minute of the end.

 

Share this post


Link to post
Share on other sites

your systems is not amd use atom instead amd 

Share this post


Link to post
Share on other sites

I tried the atom-v command from the moin two hours he is staying with the plant circle on the apple logo. So I tried with the command-v amd64 I had better test its function amd64 I have not said for amd64 systems 64

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $40.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,618

    Latest File
    By Niresh

    239    2

×