Jump to content
antneyb

Need some help to get booted onto installion (AMD)

Recommended Posts

Hi, I am having some trouble getting my computer to load up Niresh 10.8.5 and thought I would ask for some help here instead of giving up like I have with previous versions

 

My system is:

 

Motherboard: Gigabyte GA-78LMT-USB3

CPU: AMD FX 4130 3.8GHz Quad Core

Memory: DDR3 8GB

Graphics: ATI 3000 (Built into motherboard)

 

I have booted up and entered the flags: amdfx USBBusFix=Yes -v

 

this is how far it gets to

 

https://imageshack.com/i/m9jhhfj

https://imageshack.com/i/7g8mn2j

 

Thanks for any help in advance

 

Share this post


Link to post
Share on other sites

did you switched from ide to ahci in your bios? also you are using the clover bootloader, right?

 

Share this post


Link to post
Share on other sites

Yes I switched to achi and yes I think it's the clover bootloader if that's what starts up with the disc

Share this post


Link to post
Share on other sites

hmm. i ran into this error when i installed a hacintosh on a intel pc 2 years ago. solved it by unplugging all the other drives /unneded devices.

 

ps: clover should look like this: https://1.bp.blogspot.com/-h6qjooTC8Q4/UO5nn_cbKpI/AAAAAAAAD6Q/8sNZFsQPTkM/s1600/clover+bootloader+screen.png

  • Like 1

Share this post


Link to post
Share on other sites

I've unplugged other devices, even swapped cd drive and hard drive but still getting the same message. Just going to keep reading through topics and trying anything that looks like it could work.

Share this post


Link to post
Share on other sites

Decided to give up trying this now. Tried a lot of boot flags, different graphics card and everything recommended in here so I'm guessing my CPU isn't supported so I'll have to wait till I upgrade my computer sometime in the future

Share this post


Link to post
Share on other sites

Have you try 10.8.2 ? And just update to 10.8.5

  • Like 1

Share this post


Link to post
Share on other sites

Hmm, can't really see that working to be honest but I'll give it a shot

Share this post


Link to post
Share on other sites

Ok try and get back to me :)

  • Like 1

Share this post


Link to post
Share on other sites

No luck. Going to have to buy an 8GB memory stick and try mavericks but thanks any way

Share this post


Link to post
Share on other sites

Use these flags, They could help you. I think that "npci=0x2000" or "npci=0x3000" will help you. Just try and post your results.

amdfx npci=0x2000 -v PCIRootUID=1
amdfx npci=0x3000 -v PCIRootUID=1

Share this post


Link to post
Share on other sites

I has this problem with my AMD ASUS M4A79T Deluxe and I was resolved using USB version of niresh to install by USB Flash Pen Drive. Forgive DVD version. Later boot using amdfx -f -v -x. Report to me the result. Good Luck ! 

 

Niresh 10.8.5 USB Version:

 

https://www.hackintoshzone.com/files/file/46-nireshs-mac-os-x-mountain-lion-for-amd-and-intel-1085-usb/

Share this post


Link to post
Share on other sites

For me the following works perfectly. Burn ISO on DVD, also burn the same ISO on a USB stick.

In your bios put DVD drive first and your HD second (AHCI)

Boot from DVD and wait for the menu. When you see the menu take the USBstick en put it in your PC.

Now refresh the menu by pressing F5. Your USBstick will be visible. Navigate to your USBstick and hit enter.

(don't forget your boot flag depend on the type PC your using).

 

This method resolved my "waiting for root device"

 

My combo is a 2,9 Ghz AMD Athlon 64x2 Dual core 5600+ x 2

Graphics GTX 260 Black edition

Motherboard ECS GF8100VM-M3 (MCP78M-M3 V:1.0)

I used only the flag "amd64"

 

Everything works right out of the box.

 

Hopefully this works for you and others ;)

 

 

 

Share this post


Link to post
Share on other sites

Ok, going to give that a try. Thank connectionguru :)

Share this post


Link to post
Share on other sites

Massive thanks to you for this. I have finally got it to boot :) All I need to sort now is to get the keyboard and mouse to work when it comes up but I'm guessing that should already be on here somewhere how to solve that. If I get stuck again I will ask for help

 

For me the following works perfectly. Burn ISO on DVD, also burn the same ISO on a USB stick.

In your bios put DVD drive first and your HD second (AHCI)

Boot from DVD and wait for the menu. When you see the menu take the USBstick en put it in your PC.

Now refresh the menu by pressing F5. Your USBstick will be visible. Navigate to your USBstick and hit enter.

(don't forget your boot flag depend on the type PC your using).

 

This method resolved my "waiting for root device"

 

My combo is a 2,9 Ghz AMD Athlon 64x2 Dual core 5600+ x 2

Graphics GTX 260 Black edition

Motherboard ECS GF8100VM-M3 (MCP78M-M3 V:1.0)

I used only the flag "amd64"

 

Everything works right out of the box.

 

Hopefully this works for you and others ;)

Share this post


Link to post
Share on other sites

Hi

 

I'm having a bit of trouble with getting past the Clover screen when trying to get to the Mac OS installation screen. 

 

I've changed my BIOS from IDE to AHCI with both USB's plugged in but I'm getting this screen, but not the 10.5 installation image

http://imageshack.com/a/img23/4395/9j9k.jpg

 

When I try and press boot external I just get a blank screen with a flashing cursor & I've added the -v within the options

 

System: 

Phenon X6 II X6 1090T

Chipset shows as Northbridge

Mobo: Asus Crosshair Formula IV

Graphics: ATI RadeonHD 5850 

 

Any suggestions would be helpful 

 

Cheers!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $21.95 of $100.00 goal reached.
    Donate Now
×