Jump to content
Sign in to follow this  
Hunter Persse

computer freezes during setup

Recommended Posts

I'm having an issue where my screen goes white, with and sometimes without the standard apple logo , after a perfect install of niresh Mavericks and what seemed like a perfect 1st time boot up. I have sound and it seems in verbose mode to recognize my ethernet as well.

 

Hardware:

AMD A10-6800k

Motherboard: MSI A88XM-E45

Ram: 8GB Corsair

Graphics: GTX 770 4GB

 

let me know if you need anymore info.

Share this post


Link to post
Share on other sites

Thank you for replying, but those boot flags have already been applied in the install.

 

I'm trying again with another install just incase, but I will take screenshots of the problem if it persists.

Share this post


Link to post
Share on other sites

I'm having an issue where my screen goes white, with and sometimes without the standard apple logo , after a perfect install of niresh Mavericks and what seemed like a perfect 1st time boot up. I have sound and it seems in verbose mode to recognize my ethernet as well.

 

Hardware:

AMD A10-6800k

Motherboard: MSI A88XM-E45

Ram: 8GB Corsair

Graphics: GTX 770 4GB

 

let me know if you need anymore info.

Issue is fixed as new ones arise

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...