Jump to content
Sign in to follow this  
Seema Jadhav

Maverick 10.9.0 installed but when started after the boot showing black screen and voice over

Recommended Posts

Deepak

try without it ...

Share this post


Link to post
Share on other sites
Seema Jadhav

ok i will try without it.... i will add -v in kernel flag script and graphicenabler = yes and Pciroot = 1 and macbook 8.2 ok ??

Share this post


Link to post
Share on other sites
Wolfozzo

SkipAMDGfx isn't in Niresh's distro, post an image in verbose mode (-v) so we can see what's you error

 

*edit* Well this reply is useless now xD

Share this post


Link to post
Share on other sites
Deepak

ok i will try without it.... i will add -v in kernel flag script and graphicenabler = yes and Pciroot = 1 and macbook 8.2 ok ??

have selected all these option while installating ??? if yes then no need 

Share this post


Link to post
Share on other sites
Seema Jadhav

i added -v in the kernal flag and choosed all the options and was stuck at boot with this error message
 
Posted Image

Share this post


Link to post
Share on other sites
Wolfozzo

Did you selected AppleIntelCPUPowerManagment.kext in the personalize tab?

Share this post


Link to post
Share on other sites
Seema Jadhav

no i dont remember.... must i select and try again ?

Share this post


Link to post
Share on other sites
Deepak

make sure you have selected NullCPUpowermanagement.kext while installing in customize 

Share this post


Link to post
Share on other sites
Seema Jadhav

it is always checked by default i think.....

Share this post


Link to post
Share on other sites
Seema Jadhav

I have installed it without enabling the graphics so after installing can I enable the graphics

Share this post


Link to post
Share on other sites
cote_nacho
happens to me the same. the only way to get video is connecting my laptop (dell 14z 5423) to a tv via hdmi cable. I took several days looking for a solution, but I still find it. 
 
I hope that like the other user can help me. 
 
greetings from chile. 
 
pd: sorry my english is not my native language

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...