Jump to content
Seema Jadhav

Maverick 10.9.0 installed but when started after the boot showing black screen and voice over

Recommended Posts

Hello please help me solve this.... i m trying to install mac since a week tried a lot...

i am actually trying dual boot with my windows 8.1 and mac.... so i am installing mac in legacy mode on my SSD of 32GB....

i have installed mac on my dell inspiron 14z laptop with boot flag -x -v and without boot flag too.. both are not displaying anything... but voice over is always working just the display goes black....

my specification is

 

intel core i7 processor 3517U @ 1.90 GHz

4 Gb ram

Graphics :- intel HD Graphics 4000 and AMD radeon HD 7570

500 GB HDD and 32 GB SSD

 

please i would be so happy i would get the problems solution.....

thank you so much

Share this post


Link to post
Share on other sites

I'm not that good with laptops (I hate them, and it's really hard to install OS X in some of them) but I will try to help you xD. Set HD4000 as default GPU from BIOS and try to install it with HD4000 (if it will work you could try to re-set Radeon as your default GPU to see if it works, if it doesn't you will have to use Mavericks with the HD4000). 

  • Like 1

Share this post


Link to post
Share on other sites

thank u so much for helping me...

...in my dell system there is no option in the BIOS i looked at it

there is no option for choosing the graphics or disabling it...

 

but there is a option as intergated NIC.... enable or disable

Share this post


Link to post
Share on other sites

Don't do anything to it, that's the network adapter, I will do some research (today I'm not that good so I have a lot of free time) and I will let you know!  ;)

Share this post


Link to post
Share on other sites

ok thank you so much :) it would really be great if i saw mac on my laptop...

Share this post


Link to post
Share on other sites

I have some news, try to boot with these -v -f USBFix=Yes GraphicsEnabler=No

 

*edit* you can also try with -v -f GraphicsEnabler=Yes (or GraphicsEnabler=No)

  • Like 1

Share this post


Link to post
Share on other sites

ok i need to put this in org.chameleon.Boot.plist file right??? must i make a new line in it or paste in the script of kernel flag?????????

Share this post


Link to post
Share on other sites

Maybe first is better if you write them before bootin and if they works you can write them in the .plist file.

-v -f should go in kernel flags, for GraphicsEnabler and USBFix you have to make new lines. 

 

<key>GraphicsEnabler<key>
<string>y</string>       ( or n for No)
 
<key>USBFix</key>
<string>y</string>
 

 

Share this post


Link to post
Share on other sites

Hello please help me solve this.... i m trying to install mac since a week tried a lot...

i am actually trying dual boot with my windows 8.1 and mac.... so i am installing mac in legacy mode on my SSD of 32GB....

i have installed mac on my dell inspiron 14z laptop with boot flag -x -v and without boot flag too.. both are not displaying anything... but voice over is always working just the display goes black....

my specification is

 

intel core i7 processor 3517U @ 1.90 GHz

4 Gb ram

Graphics :- intel HD Graphics 4000 and AMD radeon HD 7570

500 GB HDD and 32 GB SSD

 

please i would be so happy i would get the problems solution.....

thank you so much

just boot with GraphicsEnabler=Yes PciRoot=1

Share this post


Link to post
Share on other sites

ok thank you i will try it now...  pciroot=1 must be added in the same script ??

 

Share this post


Link to post
Share on other sites

yes if you don't have UEFI bios 

Share this post


Link to post
Share on other sites

both methods dint work it came the same black screen but the method of this friend of mine worked....

www.hackintoshzone.com/forums/topic/1135-niresh-boots-to-black-screen-and-voice-over-tutorial/?p=5847

 

but no wifi and bit of flickering is there any way to solve it,...?

Share this post


Link to post
Share on other sites

do  a fresh install this time make sure you have ticked option in customize like GraphicsEnabler=Yes PciRootUID=1 SkipAMDGfx=yes 

Share this post


Link to post
Share on other sites

ok must i tick smbios = macbook pro or keep it default ?????

Share this post


Link to post
Share on other sites

select SMbios= Macbook Pro 9,2

Share this post


Link to post
Share on other sites

ok i will try it and let u know soon as possible.... thank u

Share this post


Link to post
Share on other sites

yep,welcome

Share this post


Link to post
Share on other sites

i couldnt find SkipAMDGfx=yes in the list... i searched a lot so leaving it rest all i ticked but this time after installing it stuck at the boot logo and  the loding circle kept on going and it dint load....

Share this post


Link to post
Share on other sites

sorry i forgot this kernel flags  not added in niresh distros ,boot with -v ,,,post where you got stuck 

Share this post


Link to post
Share on other sites

and where should i put skipAMDgx ???

Share this post


Link to post
Share on other sites

try without it ...

Share this post


Link to post
Share on other sites

ok i will try without it.... i will add -v in kernel flag script and graphicenabler = yes and Pciroot = 1 and macbook 8.2 ok ??

Share this post


Link to post
Share on other sites

SkipAMDGfx isn't in Niresh's distro, post an image in verbose mode (-v) so we can see what's you error

 

*edit* Well this reply is useless now xD

Share this post


Link to post
Share on other sites

ok i will try without it.... i will add -v in kernel flag script and graphicenabler = yes and Pciroot = 1 and macbook 8.2 ok ??

have selected all these option while installating ??? if yes then no need 

Share this post


Link to post
Share on other sites

i added -v in the kernal flag and choosed all the options and was stuck at boot with this error message
 
Posted Image

Share this post


Link to post
Share on other sites

Did you selected AppleIntelCPUPowerManagment.kext in the personalize tab?

Share this post


Link to post
Share on other sites

no i dont remember.... must i select and try again ?

Share this post


Link to post
Share on other sites

make sure you have selected NullCPUpowermanagement.kext while installing in customize 

Share this post


Link to post
Share on other sites

it is always checked by default i think.....

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

/nvm

Share this post


Link to post
Share on other sites

I have installed it without enabling the graphics so after installing can I enable the graphics

Share this post


Link to post
Share on other sites
happens to me the same. the only way to get video is connecting my laptop (dell 14z 5423) to a tv via hdmi cable. I took several days looking for a solution, but I still find it. 
 
I hope that like the other user can help me. 
 
greetings from chile. 
 
pd: sorry my english is not my native language

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
×