Jump to content
Sign in to follow this  
gerickt

No wireless fresh install: Atheros, AR922X

Recommended Posts

Hi friends, 
I have managed to install mavericks!, and works great, sound, network, restart, sleep, hibernate, video acceleration, etc.. 
But I can not operate the wireless, I have tried several kext without success. 
 
Could help me?, My card is the TP-LINK TL-851N....
 
when the put the terminal command: lspci, I get this:
07:01.0 Network controller: Atheros Communications Inc. AR922X Wireless Network Adapter (rev 01)
y cuando escaneo con la herramienta DPCIManager, obtengo esto:
 
168C, 0029, 168C, 2091, Qualcomm Atheros, AR922X Wireless Network Adapter
thanks for the help. 
best regards,

 

Share this post


Link to post
Share on other sites
thanks for replying. 
download the kext and use KextBeast to install, but after reboot, still does not recognize my wireless card. 
 
also probe the tool that brings Niresh KextWizard, with the same result. 
 
not work = (

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,630
    • Total Posts
      29,703
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...