Jump to content
obsessivecoder

Error installing 10.9

Recommended Posts

When installing 10.9 with amd -v I have a couple of things go wrong. First it calls an error on AppleIntelCPUPowerManagement, then continues to load into the gui. Once in the gui it Haves a bunch of volume errors with the install disk, Including Volume is missing CoreServices (I'll upload a picture in a while when I'm home). Finally it ends with the error package Essentials.pkg failed to install. Also I did not see any kernal panics.

 

 

Mother Board: ASUS F2A55-M LK
Ram: 4GB
Processor: AMD A Series APU A4-5300 with Radeon HD 7480D
Gfx Gard: Radeon HD 7480D APU

Share this post


Link to post
Share on other sites

You have an APU processor which is not supported. Read the first topic in the "OS X Maverick 10.9.0" forum

Share this post


Link to post
Share on other sites

You have an APU processor which is not supported. Read the first topic in the "OS X Maverick 10.9.0" forum

As I said above it has no issues with my cpu outside of the intel kexts, and the installer boots fine. The only issues I have is disk write perms, and packages that wont install.

 

 

Tried -amd -v ?

Mat

Yes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...