Jump to content
Sign in to follow this  
kostikos21

iMessage strange

Recommended Posts

Hello everybody i have mavericks 10.9.0 and i am trying to fix my iMessage error during activation.So i have 2 appleIDs and when i try to log with one of them it gives me a loop of the error which appear for 5-6 times then it gets to settings of iMessage to choose from where i can send iMessages and then it gets inactive again and regives me the error.If i chose again to sign in with the same account it just gives the error 1 time and then nothing and if i change to second account the first thing happens again.I have copied filenvram.dylib v1.1.2 to my modules folder

Share this post


Link to post
Share on other sites

Have you try some of the fix of this site that we posted?

  • Like 1

Share this post


Link to post
Share on other sites

yes but with no luck at all! Going back to mountain lion from niresh i had imessage before.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $40.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      857
    • Comments
      2,150
    • Reviews
      2,618

    Latest File
    By Niresh

    3    0

×