Jump to content
Sign in to follow this  
xHalloweenx

[SOLVED] Bootloader freezing

Recommended Posts

I currently have Hazard's Snow Leopard installed and I am trying to install Niresh's Mountion Lion on a seperate hard drive.

Snow Leopard installed with no problems. I am currently having issues with Niresh's Mountion Lion freezing  on a black screen with a _ before the bootlader fully loads. I have also tried to install Chameleon to a seperate USB Drive using dd but have had no luck getting it to boot.

 

Any suggesstions? its a AMD Athlon 64 x2 with a nforce 430 chipset.

 

 

 

Solved: Had to download Chameleon and restore boot0.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...