Jump to content
  • 0
littlegreen

Chameleon totally crashed my installation

Question

Hey guys!

 

I had a perfectly good and smoothly running installation of Mavericks. However I WAS stuck at the "boot0:error"  problem and decided to give chameleon a try. Installed it, rebooted and that was it. I am still unable to reboot into OSX. Tried a possible solution here: https://www.hackintoshzone.com/topic/733-boot0-error/

with no luck whatsoever.

 

Can you guys please help somehow? I don't get any errors. Just when I try to boot from my disk1s1 partition it sends me back to boot choice. I tried -x -v -f -F -s ... alltogether and separately....

 

Booting with argument xpcm-free -v outputs "cannot find xpcm-free; Press any key"

 

My system specs:

Core i5-4670K

AsRock Z87M-Pro

2x 4GB DDR3-1333MHz A-Data

Booting from a HITACHI HDD (for now)

NVidia GTX 650Ti boost OC (MSI TwinFrozr)

 

EDIT:Re-Installing OSX from my USB drive appears to have made things better. I can now boot, but only with GraphicsEnabler=No

 

I really don't get it - same installation media, same Hardware, same Software - why the difference? Can anyone help me with this? I don't want to type GraphicsEnabler=No every time I boot up my computer.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi, you can use Chameleon Wizard to edit org.chameleon.boot.plist (in Extra folder, right click and select "open with") and keep the Graphics Enabler flag

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×