Jump to content
gFrenken97

Laptop instantly reboots when trying to install?

Recommended Posts

gFrenken97

I'm trying to install Mac OS X Mavericks on my Acer Aspire V7-482PG but when I press enter to install I can see the Apple logo for a split second and the laptop just reboots ..

I tried to start with -v but i'm not very experienced so I don't know what most of it means: 

No Kernel Cache File '/System/Library/Caches/com.apple.kext.caches/Startup/kernelcache' found

Loading kernel /mach_kernel
Read HFS+ file: [hd(0,1)/mach_kernel] 4096 bytes.
Read HFS+ file: [hd(0,1)/mach_kernel] 839160 bytes.
ACPI Table not found: DSDR.aml
No DSDT found, using 0 as uid value
Using PCI-Root-uid value: 0
LAN controller [10ec:8168] :: PciRoot(0x0)/Pci(0x1c, 0x3)/Pci(0x0, 0x1)
Setting up lan keys
SATA device : [8086:9c03 :: 0100], changed to ICH6 ESB2
Read HFS+ device: 9hd(0,1)/Extra/smbios.plist] 475 bytes.
Scanning SMBus [6086:9c22], mmio: 0xb3619004, ioport: 0x5040, hostc: 0x1
Slot: 2 Type 24 4096MB (DDR3 SDRAM 1600HMz Vendor=Hynix Semiconductor
      PartNo=HMT451S6MFR8A-PBN0 SerialNo=022128D7
CPU is Intel® Core™ i5-4200u CPU @ 1.60GHz, family 0x6, model 0x45
ACPI Table not found: DSDT.aml
ACPI Table not found: SSDT.aml
FADT: ACPI Restart Fix Applied!
FADT: ACPI Restart Fix Applied!
LoadDrivers: Loading from [system/Library/Extensions.mkext]
Read HFS+ file: [hd(0,1)/System/Library/Extensions.mkext] 4096 bytes.
 

Share this post


Link to post
Share on other sites
Nagerst Neer

Same problem here, i have tied nocpu=1, xpcm-free, -v, -x but so far... No luck.

 

Installing from USB, it is a Haswell CPU 16gb ram with H87 cipset. (Board by Gigabyte)

Share this post


Link to post
Share on other sites
gFrenken97

Same problem here, i have tied nocpu=1, xpcm-free, -v, -x but so far... No luck.

 

Installing from USB, it is a Haswell CPU 16gb ram with H87 cipset. (Board by Gigabyte)

You're my hero! It worked using xpcm-free.

Too bad it doesn't work for you though :/

What I tried is booting with -v and recording the screen with my phone and pause it so I could read the log that flashes by, maybe some important info could be found there..Edit: Have you tried all of these?http://www.macbreaker.com/2012/01/list-of-common-hackintosh-boot-flags_29.html

Share this post


Link to post
Share on other sites
bogdangepe
Any luck? I have the same error.

Share this post


Link to post
Share on other sites
robtoll

Nice nice nice!

 

xpcm-free

That does the trick for me on its's own.

Viva la revolution!
 

- I should be more specific.

Intel Haswell laptop. Tried loads of flags, but nothing worked until I tried the xpcm-free flag. Other flags may be required for you!

Good luck :)

Share this post


Link to post
Share on other sites
fchung0712

Thank you so much!!!!!!!

xpcm-free

worked on my Lenovo Y40!

I am installing right now, but I don't know if it will boot yet...

My old PC didn't boot after installing, so I will see what happens

Share this post


Link to post
Share on other sites
danigonlinea

xpcm-free works when you want install Mavericks in your PC. But after installing, you can enter inside os x maverick and no problem until you update your mavericks with a combo update.

 

When I updated mavericks 10.9.0 to 10.9.4 (with 10.9.5 passed the same) with a combo updated downloaded in the Apple official site, I can not enter inside mavericks again. Instant reboot appears again (and xpcm-free don't work this time, a message says that this command don't exist).

 

Any suggestion? Thanks

 

 

Share this post


Link to post
Share on other sites
Mitul Gautam

same problem pl help

Share this post


Link to post
Share on other sites
Deux001
El 13/8/2014 a las 19:58, robtoll dijo:

¡Lindo lindo lindo!

 

xpcm-free

Eso hace que el truco por mi cuenta.

¡Viva la revolución!
 

- Debería ser más específico.

Intel Haswell portátil. Probé un montón de banderas, pero nada funcionó hasta que probé la bandera sin xpcm. ¡Otras banderas pueden ser requeridas para ti!

Buena suerte:)

¿Qué tal? ¿Debo instalar MacOs? Mavericks en un HP envy 15 q001la, intel haswell, con xpcm-free, antes de instalar he tenido problemas con el controlador AHCI, you have my bios no tenia esa opción de habilatación, tube que hacer manualmente la habilitación del AHCI desde regedit en Windows. les dejo el link 

, sigan los pasos y podran activar AHCI aunque no este en el bios.

Saludos 

Share this post


Link to post
Share on other sites
Deux001
El 13/8/2014 a las 19:58, robtoll dijo:

¡Lindo lindo lindo!

 

xpcm-free

Eso hace que el truco por mi cuenta.

¡Viva la revolución!
 

- Debería ser más específico.

Intel Haswell portátil. Probé un montón de banderas, pero nada funcionó hasta que probé la bandera sin xpcm. ¡Otras banderas pueden ser requeridas para ti!

Buena suerte:)

¿Qué tal? ¿Debo instalar MacOs? Mavericks en un HP envy 15 q001la, intel haswell, con xpcm-free, antes de instalar he tenido problemas con el controlador AHCI, you have my bios no tenia esa opción de habilatación, tube que hacer manualmente la habilitación del AHCI desde regedit en Windows. les dejo el link 

, sigan los pasos y podran activar AHCI aunque no este en el bios.

Saludos 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...