Jump to content
Sign in to follow this  
Ramond Taylor

Nvidia Kext.

Recommended Posts

Ramond Taylor

so i have a nvidia geforece 9800GT 1GB. when i use to instill mac on to my desktop i NEVER had a prop. but now all the instills i do there never the nvidia enabler. (srry for my bad spelling) and now i'm geting lag from hell its self...

 

 

and yes im looked around for well over 24hours. and still nothing

Share this post


Link to post
Share on other sites
Hackintosh

What About GraphicsEnabler???

Share this post


Link to post
Share on other sites
Hackintosh

Do You Need NVEnabler?

Share this post


Link to post
Share on other sites
Ramond Taylor

well idk. im going to instill the newest mac OS u uploaded and if i still have lag from hell i'll upload a video

Share this post


Link to post
Share on other sites
Ramond Taylor

close this if u want. i got my mac working

Share this post


Link to post
Share on other sites
andy

close this if u want. i got my mac working

 

How you resolved this issue. I have exactly same issue where Safari , Mail all give that flickering problem. 

Share this post


Link to post
Share on other sites
Oscar Caballero

yes, please tell us

Share this post


Link to post
Share on other sites
marioo007

I have the same problem in 10.9 Nvidia 9800GTX + ...There are solving? :(  

Share this post


Link to post
Share on other sites
netsurfer912

close this if u want. i got my mac working

You got it working?! TELL ME HOW!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...