Jump to content
nanerasingh

Graphics driver problems for INTEL HD 4000 + Nvidia GT620M On dell

Recommended Posts

hi,i have my dell vostro INTEL HD 4000 + Nvidia GT620M on intel chipset HM75 7 series.

I can normaly boot to niresh mac 10.8.2 but only with hd4000 if i select custom install with move nvidia driver to extension options.

i am a designer and i need my nvidia card to work for my software.

please help me how to enable my nvidia card.please guide me.i dont know too much about hacking or any kind of editing.

 

Share this post


Link to post
Share on other sites

hi,i have my dell vostro INTEL HD 4000 + Nvidia GT620M on intel chipset HM75 7 series.

I can normaly boot to niresh mac 10.8.2 but only with hd4000 if i select custom install with move nvidia driver to extension options.

i am a designer and i need my nvidia card to work for my software.

please help me how to enable my nvidia card.please guide me.i dont know too much about hacking or any kind of editing.

"Most laptops (and I guess yours to) have the feature to switch between the internal graphics (energy saving) for normal use and the stronger graphic card (energy consuming but powerfull) when you are playing games or doing graphic intensive work.

This works good under windows, but this mac distribution has problems because your computer switches between the 2 graphic cards.

Mac os supports a certain amount of hardware which use internal graphics and graphic card switching.

But laptops like yours are not supported to switch between the cards. I know a lot about this because I had the same issue with my previous laptop, and I looked on every forum searching for the answer."

 

The only solution is to shut off the graphic switching (called Optimus technology with Nvidia cards), or to use a strongly modified kext file.

Try to go in your bios, and if there is an option to disable optimus technology/disable internal graphics, change that.

I had the same problems with my previous laptop, but was not able to fix it because I couldnt disable optimus technology.

Hopefully somebody else on this forum has a fix for this or hopefully the next release will support this.

Share this post


Link to post
Share on other sites

Thanks for reply

I checked in my bios but there is no options to switch off.

But i hope someone help me for this.i hope there will be some solution for this.

Best reply will be highly apreciated

Share this post


Link to post
Share on other sites

try to use or enable hd4000 ,nvidia mobile chipset will not work ,wasting time upon is worthless ,,have a happy hackintosh

Share this post


Link to post
Share on other sites

I'm using fresh niresh mavericks installation, by default the HD3000 detects as primary GPU, when I checked the system info, i was amazed that the Nvidia Geforce 620M was detected, I wonder if this can be set as default, i tried PCIRootUID=1 nvda_drv=1 GE=No and as usual it doesnt works. 

post-279-0-84656400-1400790553_thumb.png

Share this post


Link to post
Share on other sites

this is only for detection it can't works due tp nvidia optimus is not supported in mac 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    231    2

×