Jump to content
mbelcevski

Host-level exception raised error before High Sierra installation screen

Recommended Posts

Hi guys, I really need some help. This is my first attempt at a Hackintosh. I am installing to a completely fresh hard drive, no Windows or any partitions involved. I'm trying to install High Sierra using Niresh's Hackintosh Zone High Sierra installer on my laptop but I'm getting stuck after booting from Clover. After booting in verbose mode, it takes about a minute of loading to eventually reach an error saying:

iMac.local com.apple.xpc.launchd[1] (com.apple.WindowServer) <Notice>: Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
iMac.local com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 559, thread = 0xb87f, exception type = 0xd, codes = { 0 }, states = { 0 }

I've found some forums where people have said the discrete graphics card should be disabled from the BIOS, but my BIOS does not have an option to disable it. I've tried multiple different Clover configurations with many different boot flag variants. I'm not sure if the error is even graphics related. 

I have limited knowledge when it comes to Hackintosh, I've tried everything I can, any help would be really appreciated. I've watched YouTube tutorials on people installing Mac on the same laptop with the same specs, and I copied the exact BIOS settings and the exact Clover configs and boot flags, I still get the same error.

My specs are as follows: 

Model: Dell Inspiron 5559

Processor: Intel Core i7-6500U @ 2.50GHz

Display: 15,6" @ 1366x768, Non-Touchscreen

Graphics: Intel HD Graphics 520 + AMD Radeon R5 M335

RAM: 8 GB

Windows 10 (I am using a separate HDD to install Mac on)

 

Thanks so much in advance,

Michael

Images: https://drive.google.com/file/d/13uFNS5zhEbjbdfdheE_eqG6jb-OhmkoS/view?usp=sharing

Share this post


Link to post
Share on other sites

I have the same problem. Some forums said I'll have to disable my external graphics card before running the installer. I don't have the option in my BIOS to do so though 

 

Could you figure it out yet?

Share this post


Link to post
Share on other sites

I have a lenovo laptop and i found a fix in my BIOS. Go to BIOS settings -> go to configuration -> go to Graphic Device change from discrete to UMA Only.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...