Jump to content
fabliquid

Intel Haswell Graphics with z87

Recommended Posts

Hi, I know this topic has been discussed a lot but after i tried everything i could not get a solution. Basically i have a Gigabyte z87 hd3 with a 4760k cpu and im using the niresh mavericks distro which installs and boots to the system like a dream. I have been unable to activate full use of the onboard graphics which is the intel HD4600. It has glitches in safari and other apps like launcher and the system just recognizes ony 64 mb card and uses only 1024 resolution.I have an msi geforce 210 nvidia around but i get the same thing with it even tho i tried nvenabler and stuff like that. As this system is to be used for very specific audio application only i dont need too much graphics power but as it is its unusable. Also although i dont know if its related If i try to install with clover i can oly get the system to boot from usb. Chameleon works great. So thisway i cant really try clover configurator tweaks. Any help would be greatly appreciated!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...