Jump to content
chrtylee

Have to boot with nv_disable=1

Recommended Posts

I've downloaded the nvidia webdrivers but obviously nv_disable=1 disables them. I've tried booting with nv_drv=1 among other boot flags and the boot always hangs at the bluetoothhci starts completes line. Gfx is gfx 750ti cpu is amd phenom ii x4 965 deneb black edition. Motherboard is m4a88t -v evo/usb3

Couldn't edit to add this info, I installed using niresh mav 10.9 using boot flags dart=0 npci=0×2000 and nv_disable=1 as well as /amd64. I've successfully update to 10.9.5

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,635
    • Total Posts
      29,710
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...