Jump to content
Dzaky Dio

Problem with R7 250 Cape Verde, detected as Oland on Clover

Recommended Posts

I have R7 250 from sapphire with Dev ID 0x683f1002, windows detect it as cape verde, and i try to install sierra with KemalAlkin kext fix, but it always ends with restart. when i try to boot with clover, There's A line called  "Controller : AMD OLAND (Id....)", i know oland not supported. is there something to fix it? when boot its detected as OLAND, but im sure my graphics card are Cape Verde and clover detect it as 7750. what should i do? i have try fake id, change the fb but nothing. can any1 help me?

sorry i have bad english

Q3RRrBq.png

Edited by Dzaky Dio
Spell

Share this post


Link to post
Share on other sites
On 4/7/2018 at 8:45 AM, Dzaky Dio said:

Don't worry.

If I'm not mistaken
Oland is the name of the line of video controllers in General.

 and Verde is the name of the controller in 3D accelerator.

 

Edited by raydo812

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,643
    • Total Posts
      29,720
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...