Jump to content
Tęgusek

!URGENT! Dual Monitor problem Intel HD Graphics 530.

Recommended Posts

Hello Hackintoshers! I'm almost finished with my hackintosh project, except I can't get my dual monitor setup to work.

Here are my specifications:

Motherboard: H110M PRO-VH

Processor: Intel Core i5 3,19 GHz

GPU: Intel HD Graphics 530

RAM: 16 GB

So here's the problem: Whenever i boot with HDMI and VGA connected the monitor with VGA goes black and then it turns off. I'm a complete noob at hackintoshing so I don't know what to do. I'm gonna link my config.plist file. https://www.mediafire.com/file/8580sa87t5sqn74/config.plist  This is urgent!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,629
    • Total Posts
      29,694
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...