Jump to content
Absturzi

help! Graphics card is not working

Recommended Posts

German!

I'm sorry my english is so bad... therefore in German

Ich benutze Yosemite 10.10.1 auf meinem Rechner und es ladet nur bis zur hälfte dann kommt ein schwarzes Bild. Wenn ich das System mit dem Bootflag "nv_disable=1" starte funktioniert alles einwandfrei aber die Grafikkarte wird unter "mein Mac" nicht angezeigt und es stottert und es gibt Grafikfehler... bitte um hilfe

Mainboard: GA-H55N-USB3

CPU: Intel Core I3 530 - 2,93 Ghz

Graphic card: EVGA Geforce GTX 550 TI

RAM: 4GB DDR3 RAM

 

BIOS settings:

IDE/AHCI: AHCI

32/64 bit mode: 64bit

Edited by Absturzi
I have added my component

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,636
    • Total Posts
      29,711
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...