Jump to content
Sign in to follow this  
Guest phoenixfiras

ATI HD RADEON 5400 not working fully

Recommended Posts

Guest phoenixfiras


After installing Sierra using transmac I used multibeast to configure graphics but it didn't work. I can see it in about this mac but youtube videos for example are not playing smoothly and there's a big lag in viewing pages. I tried Vietnam tool in vain it made it worse I tried ati500 controller something and accelerator but they made it worse. I don't know how to properly remove a kext. I basically tried everything but it didn't work. I read something about editing ddst or info files inside kexts but I don't know how to do that too. I have installed clover of course and the OS is booting from the SSD no problems.

MB Biostar G41D3+

CPU core2duo E8400


ATI HD RADEON 5000 series

Thanks all. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now