Help Please, AMD FX 4300 - ASUS M5A97 R2.0 - Hackintosh Sierra - Hackintosh Zone
Jump to content
DAFFY

Help Please, AMD FX 4300 - ASUS M5A97 R2.0

Recommended Posts

Well i'm installing on AMD  and ive got to the Clover Bootloader page and tried a fair few times to install Sierra but kept getting an error saying need to sleep for 10 seconds then reboot. I put the kcsuffix=amd boot flag in and still the same error, so I tried deleting all the current boot flags displayed and just put in the kcsuffix=amd boot flag and now I get a apple logo with progress bar. I left it half hour but got no progress on the bar. any ideas people?

AMD FX 4300  -  ASUS M5A97 R2.0.           Forgot to say, trying to install on empty Samsung 840 SSD

I took some screen shots but cant figure out how to upload the image. could someone help please.

Running:

AMD FX 4300

ASUS M5A97 R2.0

EVGA NVIDIA GEFORCE GTX 650 -

AMD 970/SB950 chipset

Realtek 8111F Gigabit LAN

Realtek887 8-channel High Def  Audio codec -  

USB - AMD SB950 Chipset

 

https://cl.ly/3t062c1L3f0T - screen pic

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.



    $8.78 of $200.00 goal reached.
    Donate Now
×