Jump to content
DAFFY

Help Please, AMD FX 4300 - ASUS M5A97 R2.0

Recommended Posts

Well i'm installing on AMD  and ive got to the Clover Bootloader page and tried a fair few times to install Sierra but kept getting an error saying need to sleep for 10 seconds then reboot. I put the kcsuffix=amd boot flag in and still the same error, so I tried deleting all the current boot flags displayed and just put in the kcsuffix=amd boot flag and now I get a apple logo with progress bar. I left it half hour but got no progress on the bar. any ideas people?

AMD FX 4300  -  ASUS M5A97 R2.0.           Forgot to say, trying to install on empty Samsung 840 SSD

I took some screen shots but cant figure out how to upload the image. could someone help please.

Running:

AMD FX 4300

ASUS M5A97 R2.0

EVGA NVIDIA GEFORCE GTX 650 -

AMD 970/SB950 chipset

Realtek 8111F Gigabit LAN

Realtek887 8-channel High Def  Audio codec -  

USB - AMD SB950 Chipset

 

https://cl.ly/3t062c1L3f0T - screen pic

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...