Jump to content

Recommended Posts

Hi 

I'm trying like for three days to solve a problem while installing macOS High Sierra , I made first a USB from transmac and it didn't worked when i press , start installing macOS High sierra all of my usb ports are down and then it shows the error waiting for root device or boot i dont clearly see it. Okey i thought it might be the installer i tried with unibeast and same problem is it a way to fix this please i've done a hardwork and in the end no results 
CPU : Intel E8400 2X 3.00GHZ 
RAM : 4GB DDR2 
VGA : ASUS R7 240 2GDDR3 
MOBO : HP COMPAQ DC7900 CMT MOTHERBOARD ( i don't know the  name )
For boot usb i used PNY 64GB USB formatted with disk utility 
HELP ME 

PLEASE !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×