Jump to content
kishan96

[Solved] Disk Utility not showing internal drives

Recommended Posts

I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me!

i'm using 

intel core i7-7700 HQ @ 2.8GHz

16gb Ram

toshiba 512gb ssd and samsung 960 EVO ssd

intel hd graphics 630 

nvidia geforce gtx 1070 max-q

 

Share this post


Link to post
Share on other sites

i got it fixed, because i had ssd i have to use different EFI file. And it worked for me after couple of changes. I didn't get UEFI fixed yet. It should boot and you'll see all the drive in it. 

First try to run it as it is. If doesn't work than play with graphics injector and you'll boot in. I hope that it works for you! 

here's the link

EFI folder - https://drive.google.com/open?id=1BVv3btYqWqh_gi-KzKZTGA7vzEV8Msvx

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×