Jump to content
kishan96

[Solved] Disk Utility not showing internal drives

Recommended Posts

I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me!

i'm using 

intel core i7-7700 HQ @ 2.8GHz

16gb Ram

toshiba 512gb ssd and samsung 960 EVO ssd

intel hd graphics 630 

nvidia geforce gtx 1070 max-q

 

Share this post


Link to post
Share on other sites

i got it fixed, because i had ssd i have to use different EFI file. And it worked for me after couple of changes. I didn't get UEFI fixed yet. It should boot and you'll see all the drive in it. 

First try to run it as it is. If doesn't work than play with graphics injector and you'll boot in. I hope that it works for you! 

here's the link

EFI folder - https://drive.google.com/open?id=1BVv3btYqWqh_gi-KzKZTGA7vzEV8Msvx

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...