Jump to content
YAAWWWCInzekitchen2004

Sierra install bug

Recommended Posts

Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me?

My PC :

it is a laptop: ASUS X751LD

the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb

I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra)

thank you in advance.

 

PS : Sorry for my bad english i'm french ^^.

Share this post


Link to post
Share on other sites

@YAAWWWCInzekitchen2004 Yes if you are getting an error at 100%, It means do not worry, Just reboot, Your Hackintosh should work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,637
    • Total Posts
      29,712
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...