Jump to content
bader

Hackintosh Sierra 10.12.3 success story!

Recommended Posts

So I tried to install Mac OS X Sierra on my computer with the following specs :

 

- Intel Core i5 650 3.20GHZ

- 12GB RAM DDR3

- 2 HDD (.1TB , 250GB )

- Nvidia Geforce 210 1GB VRAM DDR3

 

Everything was cool at first the installation went smoothly with no problems, after setting up everything I noticed that the graphics card has been detected by the systems but there is no acceleration and the resolution is 1024x768, I couldn’t change it

 

I tried a lot of kext drivers from multiple websites but no success, last kext crashes my os, I start getting black screen after the login page, and the computer restart it self immediately, so I decided to mess with the clover options to find if I can enable the graphics card from there, and WALLAA, the magic happened, I went to clover options then > Graphics Injector Menu > I checked : InjectNvidia option, and I checked : Use NVIDIA WEB Drivers

 

Note : I already installed Nvidia web drivers previously so you do that too before trying this method

 

After the restart it took longer then the usual to boot up, but once it got to the login page I noticed that the acceleration is working perfectly and the graphics has no bugs like before.

 

So until now everything is working fine and I’m enjoying my experience with Mac Sierra

 

shot.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×