Jump to content

Macpwn yosemite 10.10.5 loading bar stuck

Recommended Posts


getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler)

apple loading bar stuck in middle if i boot normally.

So i tried these  boot flags

npci=0x2000 -v

npci=0x3000 -v 


PCIRootUID=1 -v

PCIRootUID=0 -v

still same error ?? Stuck in loading bar

any solution?? thanks:)

Acer Aspire 5733 (pew71) 

Core i5 m560 @ 2.67 Ghz
Intel HD Graphics
Atheros AR5B125 Wifi
Broadcom Net Link
Realtek HD Audio

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...