Jump to content
Iamemoguy

Macpwn yosemite 10.10.5 loading bar stuck

Recommended Posts

VaUAraZr.jpg

getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler)

apple loading bar stuck in middle if i boot normally.

So i tried these  boot flags

npci=0x2000 -v

npci=0x3000 -v 

-x-v

PCIRootUID=1 -v

PCIRootUID=0 -v

still same error ?? Stuck in loading bar

any solution?? thanks:)

Acer Aspire 5733 (pew71) 

Core i5 m560 @ 2.67 Ghz
Intel HD Graphics
Atheros AR5B125 Wifi
Broadcom Net Link
Realtek HD Audio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
×