Jump to content
Larsz0r

Error occured while running scripts from 'dart0.pkg'

Recommended Posts

Hello!

First of all, im new on the forums so i dont know if i placed this thread correctly. If so, please move it and im sorry!
 

Anyway, here is my problem!
When i want to install Hackintosh Zone (high sierra) i run into a error message right at the end of the installation:


'An error occurred while running scripts from the package "dart0.pkg" '

I've googled for 2 days now, but i can't really find any information about the problem i have. I do not run into any problems while booting from the USB and the installer loads just fine.

Can anyone help me out with a good explaination of 'Dart0.pkg', what it is, what it does and how i can fix this?

Bootflags (default one by the boot USB)
-v, dart=0, -darkwake=0, -disablefxfirmware

Also, the bootflags say something about a 'dart' thing (dart=0?). Might that be something or am i guessing wrong?
I also tried to remove dart=0

Kexts
I unchecked all the Graphics kexts since UHD630 is supported in High Sierra
I read something about USB3.0 and Dart0.pkg so i unchecked that after some tries aswell.

PC Specs
Gigabyte Z370P
Intel Core i5 8600k
8GB DDR4 RAM

Thanks in advanced <3

Edit:
The installer doesn't let me save a error log to my external HDD -> No permission

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...