Jump to content
SanjayAMenon

Black screen post installation

Recommended Posts

I am recieving a black screen post installation.I am using lenovo g500 4gb ram intel i3.I tried using bootflags nv_disable=1.But no use.Please help me

Share this post


Link to post
Share on other sites

you didn't give very much info; I had a black screen after installation using Seira Zone, and then disabling backup graphic kexts yet enabling graphics helper... so I know black screen is related to that. I just don't knw why yours are wrong. I just wanna say I'm very new to hackintosh, I just installed it yesterday, but based on my limited knowledge, id say its a kext issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,636
    • Total Posts
      29,711
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...