Jump to content
farzam76

hackintosh high sierra

Recommended Posts

high guys

i tried to  inistall high sierra alongside my windows 10 for the first time  after the  installation i try u boot it from the internal hfs which first of all it dosent have  a icon and just name(suspicious) after it boots the bar completes to %75  it shows the prohibited sighn.i tried reinistalling,adding kexts to the uefi part of my usb,injecting them using clover,booting whit  nvidia-disable=1,booting with nvidia web drivers,still nothing.

the last time i tried to boot  with verbose it gave  me appleintelll_pssi2ccontroller timed out

can someone help me?

i have an asus gl502vm laptop

core i7

gtx 1060 6gb

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...